eWebEditor首页 >> eWebEditor帮助文档 V11.1 >> 产品介绍 >> 系统要求

1.5.1 客户端要求

因为编辑器使用了JAVASCRIPT客户端语言,如果浏览器不支持JAVASCRIPT或关闭了这个功能的话,编辑器就不能正常工作了。另外,编辑器还需要使用者的浏览器版本是IE5.5以上,否则编辑器的可视HTML编辑功能将不能正常工作,但仍然可以使用纯文本方式进行编辑。

l   操作系统: Windows XP/2000/2003/2008, Win7, Win8, Win10

l   浏览器: Internet Explorer v6.0 或以上版本

l   JavaScript支持