- 在线HTML编辑器,HTML在线编辑好帮手 英文站 | 中文站 | eWebOffice站 | eWebPrinter站 | Word2HTML站 | WordEQ公式编辑
运行环境

客户端要求

因为编辑器使用了JAVASCRIPT客户端语言,如果浏览器不支持JAVASCRIPT或关闭了这个功能的话,编辑器就不能正常工作了。另外,编辑器还需要使用者的浏览器版本是IE6以上,否则编辑器的可视HTML编辑功能将不能正常工作,但仍然可以使用纯文本方式进行编辑。

  • 操作系统: Windows 2000, Windows XP, Windows 2003, Windows 2008, Windows 7, Windows 8
  • 浏览器: Internet Explorer V6.0 或以上版本
  • JavaScript支持

服务器端要求

eWebEditor 是基于WEB多种语言开发的一套网络在线编辑系统模块,正常使用该软件,跟据您选择的语言环境,需要服务器端满足以下的运行环境要求。

  • eWebEditor ASP 版
    满足ASP运行环境,无特殊要求。
    推荐:Windows 2003+IIS6.0+IE6.0环境(即win2003的默认安装)
  • eWebEditor PHP版
    满足PHP运行环境,操作系统Windows2000/Windows2003/Linux/FreeBSD/Unix。
    PHP可用的 http服务器(如 Apache, Zeus, IIS 等)
    php 4.1.0 及以上
    推荐使用以上软件的最新稳定版本,不仅拥有更多的功能,而且通常已修复了已知老版本的安全漏洞。
    推荐:php 4.4.4(或 5.1.6)
  • eWebEditor JSP版
    满足JSP运行环境,无特殊要求,可在Windows系列系统或其它非Windows系统。
  • eWebEditor ASP.NET版
    满足ASP.NET运行环境。
    .NET框架:1.1以上版本,支持2.0及以上版本。
    推荐:Windows 2003+IIS6.0+IE6.0环境(即win2003的默认安装)
软件介绍
产品概述
eWebEditor是什么?
效益分析
使用eWebEditor有什么好处?
特性介绍
eWebEditor有什么特别之处?
应用场合
eWebEditor能用在什么地方?
功能描述
eWebEditor都有些什么功能?
最新更新
eWebEditor最近有什么更新?
运行环境
eWebEditor系统运行要求是?
在线演示 | 购买流程 | 版本比较 | 授权许可 | 服务价格 | 售后服务 | 付款方式 | 站点地图 | 联系我们 | 代理合作 | 法律声明 | 在线文档 | 客服中心 | 英文站 | 中文站
运营中心:福州极限软件开发有限公司
销售电话:0591-83633592 邮件:service@ewebsoft.com
地址:福州市长乐中路296号集友大厦
开发:福州极限软件开发有限公司    计算机软件著作权登记号:2004SR06549
技术支持电话:0591-83633592   邮箱:service@ewebsoft.com
Copyright © 2003-2016 闽公网安备35011102350227号 闽ICP备09006624号